English  | 
Recherche | Plan du site | Aide | Pour nous joindre | Service à la clientèle

Aide

Adobe Acrobat Reader

Le logiciel Adobe Acrobat 5.0 ou une version supérieure est nécessaire pour consulter certaines sections de ce site alors que le logiciel Adobe Acrobat XI est requis pour visualiser certains des formulaires qui s’y trouvent. Si vous n’avez pas le logiciel Acrobat Reader et souhaitez le télécharger ou si vous désirez mettre à jour la version que vous utilisez, vous pouvez le faire gratuitement à partir du site Web d’Adobe.

Adobe Flash

Le logiciel Flash d’Adobe est nécessaire pour visualiser certaines sections de ce site. Si vous n’avez pas le logiciel Flash, vous pouvez le télécharger gratuitement à partir du site Web d’Adobe.

Vous éprouvez encore des difficultés?

Ce site Web est compatible avec les versions les plus récentes des navigateurs connus. Si vous avez des problèmes à visionner le site, communiquez avec notre webmestre.

Si vous ne trouvez pas l’information que vous cherchez, ou pour tout autre problème relatif à l’utilisation du site, suivez les directives suivantes :

Notre politique à l’égard des hyperliens entrants

Si vous souhaitez inclure dans votre site Web un hyperlien vers une quelconque section de notre site, communiquez avec notre webmestre.

Communiquez avec nous

Si vous n’êtes pas actuellement un client de la Great-West et que vous souhaitez obtenir de plus amples renseignements sur les produits et services que nous offrons, rendez-vous à la section Communiquez avec nous.

Vous êtes déjà client?

Si vous êtes déjà un client de la Great-West et que vous avez des questions sur un produit ou un service, rendez-vous à la section Service à la clientèle.